Les dernières nouvelles ...
Accueil / Radioamateurs / ESH3: Réparation – "Fini, oui mais non"

ESH3: Réparation – "Fini, oui mais non"

La réparation de l’ESH3 se poursuit, laborieusement. Je crois ne jamais avoir autant peiné sur la réparation d’un équipement tout en appréciant cet exercice intellectuel. 
Toutes les cartes (moins une) ont été revérifiées et réalignées conformément à la procédure du manuel de service ce qui représente plusieurs après-midi et soirées de travail. J’étais heureusement en congés cette semaine.
Plusieurs problèmes ont encore ainsi été découverts:
1- quelques condensateurs limites dont deux condensateurs non polarisés dans la section de la mesure du signal. J’ai remplacé ceux-ci par deux condensateurs CTS13 montés en série et tête-bêche,
2- l’impossibilité de régler les niveaux de la chaîne d’amplification en mode 60dB de dynamique. Le changement de deux résistances a permis de retrouver un réglage correct,
3- un problème similaire dans le réglage de la tension de référence du convertisseur analogique digital. Ici encore le changement d’une résistance talon a été requis,
4- un problème dans la génération des impulsions de mesure en mode CISPR lié à un compteur 4522 et une porte d’un 74S00 hors service. Le changement de ces deux composants n’a pas été des plus simples: j’ai passé une bonne journée à recherche l’origine d’un problème lié au changement du 4522. Un 4528 m’a été livré par erreur, et je n’ai, bien entendu, pas vérifié le code avant d’installer celui-ci, sur support heureusement. Mon ami Jacques m’a dépanné de deux 74S00, ces derniers ne pouvant remplacés par d’autres références car ils servent à générer une impulsion de quelques nanosecondes. Les tests avec des séries HCT et ACT ont été un échec,
5- un piaulement dans la démodulation A1 et A3 lié au multiplexage de l’affichage. J’avais temporairement déconnecté la régulation shunt, le transistor chauffant beaucoup trop. La mise en place d’un potentiomètre dans le diviseur de tension m’a permis de déterminer la valeur pour laquelle ce piaulement diminue sans que le transistor shunt ne chauffe trop. La résistance de 1.2Ko a ainsi été réduite à 800o et un radiateur ajouté.

Actuellement, le récepteur passe la phase de calibration simple sans plus aucune erreur, reçoit parfaitement sur toute la bande et affiche un niveau de signal similaire à celui du générateur à quelques µV près. Il me reste une carte à régler qui réglera peut-être le problème de la calibration complète (erreur 07). Même si celui-ci perdure, je considère le récepteur comme exploitable n’étant pas une configuration où je me servirai de celui-ci comme appareil de mesure.
J’ai profité de l’occasion  pour tenter une mise à jour du firmware de la version 2.0 vers la version 2.5 en m’appuyant sur les copies disponibles sur le site KO4BB. Mon récepteur comporte quatre EPROM 2764 identifiées B11, B14, B15 et B16 quand la copie disponible s’appuie sur 8 EPROM 2732 identifiées B8, B11, B14, B15, B16, B17, B18, B19. La question se pose alors du ré-assemblage de ces 8 binaires en 4 binaires tenant sur 4 EPROM 2764. 
La bonne configuration est la suivante:
– emplacement B16: binaire B16 partie basse, binaire B15 partie haute
– emplacement B15: binaire B14 partie basse, binaire B11 partie haute
– emplacement B14: binaire B08 partie basse, binaire B17 partie haute
– emplacement B11: binaire B18 partie basse, binaire B19 partie haute
Cette mise à jour ne résouts hélas pas l’erreur de calibration mais le récepteur fonctionne depuis plusieurs heures sans autres défauts et hors le bruit de l’atténuateur lors du suivi d’un signal affecté d’un fort fading, un fonctionnement normal pour ce type de matériel. J’espère que l’extraction des cartes pour remise en place des couvercles ne ramènera pas un nouveau défaut.
A suivre…

La suite à lire sur le site de : RX CONTROLS
ESH3: Réparation – "Fini, oui mais non"

%d blogueurs aiment cette page :